Live Support

Is This Module Compatible With My Magento Version?

Magento has evolved over the last few years. They have fixed bugs, created new features, and sometimes just changed how they have done things. Keeping up is necessary and we test as soon as possible on the most recent stable versions. Here is a table to help you see if your current version of Magento is compatible with our modules.

Community Edition

1.5.x 1.6.x 1.7.x 1.8.x
Warp
Promobot
Promobot+
Tweet Button
True Edit Orders
CIMple
No PO Box Shipping
Giftcard

Enterprise Edition

1.9.x 1.10.x 1.11.x 1.12.x 1.13.x
Warp
Promobot
Promobot+
Tweet Button
True Edit Orders
CIMple
No PO Box Shipping
Giftcard

= Compatible
= We are actively testing
= Not compatible or have not tested